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About This Guide
Polycom ReadiManager LX100 comes with a Lotus Notes component that enables
videoconferences to be scheduled and managed directly from the Lotus Notes window.
This guide describes how to use these features in Lotus Notes.
If you have not yet installed the Lotus Notes component of Polycom ReadiManager
LX100, see Chapter 2, Setting Up Lotus Notes for Use with Polycom ReadiManager
LX100.
Scheduling features can also be accessed and used from two Polycom ReadiManager
LX100 web interfaces. Complete information about setting up Polycom ReadiManager
LX100 and using scheduling from the web is covered in Polycom ReadiManager LX100
Scheduling Administrator’s Guide.

Note: This guide focuses on scheduling and managing videoconferences. However, not all
resources scheduled through Polycom ReadiManager LX100 need to include video
capabilities. Your Polycom ReadiManager LX100 network may include non-video or
audio-only resources. You can even use Polycom ReadiManager LX100 to schedule
conference rooms, without scheduling equipment. These can be scheduled for conferences
in the same way you would schedule a video resource.

© Polycom, Inc.

iii

Polycom ReadiManager LX100 Lotus Notes Scheduling Guide

iv

1
Videoconference Features
in Lotus Notes
Videoconferences can be scheduled and managed from your Calendar in Lotus Notes.
When you schedule a videoconference, the Scheduler reserves people, bandwidth and
resources (equipment, rooms, and so forth) for a particular date and time. It checks
other planned conferences, compares them against the maximum video bandwidth
settings, and either allows the conference to be scheduled, or suggests that you select
a different time.

Getting Started
Before you can schedule videoconferences through Lotus Notes, the Lotus Notes
component needs to be installed on your computer. Details are proved in Setting Up
Lotus Notes for Use with Polycom ReadiManager LX100 on page 39.
If your network uses LDAP to record user logon information, you will also need to log
on to the Polycom ReadiManager LX100 website once. During the login, you will be
prompted for a password. If you have already installed the Polycom Video Conferencing
component, enter the password you used there. Logging on to the website allows
Polycom ReadiManager LX100 to add your user information to the user list. After you
have logged on once to the website, you will be able to schedule resources for
videoconferences through Lotus Notes.
If your network does not use LDAP, you do not need to log on to the Polycom
ReadiManager LX100 website. Your Polycom ReadiManager LX100 administrator will
give you the user name and login you should enter when installing the Lotus Notes
component. Contact your Polycom ReadiManager LX100 administrator for the address
of the Polycom ReadiManager LX100 web page.

© Polycom, Inc.
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The Video Menu
After the Lotus Notes component of Polycom ReadiManager LX100 has been installed
on your computer, a new button menu appears at the top of the Lotus Notes calendar:
the Video button.

The Video menu contains some or all of these five commands, depending on your
permissions:
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Logon Settings. During the installation of the Lotus Notes component, a few
questions are asked that will automatically populate your login information. Unless
your logon information changes, you won't need to change these settings. (For
details, see Changing Your Polycom ReadiManager LX100 Logon Information in
Lotus Notes on page 54.)



Update Calendar. Use this command to update your Lotus Notes calendar with
scheduled conferences entered in the Polycom ReadiManager LX100 web
interface. In most situations this will not be necessary to perform on a regular basis.
(For details, see Updating Your Calendar with Scheduled Videoconferences on
page 28.)



Manage Conferences. Use this command to make changes to conferences that
are already scheduled or are currently in progress. (For details, see Managing
Scheduled Conferences on page 29.)



Help. Use this command to see information about how to use Polycom
ReadiManager LX100.



About. This command shows the version number of Polycom ReadiManager
LX100 and provides a link to the Polycom web site.

The Video Menu
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Scheduling a Video Conference
Videoconferences are scheduled in Lotus Notes through a special section in a meeting
window.

A view of your
video network
appears here.
You can expand
the areas to see
zones and
resources.

Scheduling with Polycom ReadiManager LX100 includes many features. You can:
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Use filters to narrow the available resources to those that match the equipment,
conference room type, and room attributes you need.



Request a specific date and time, or let Polycom ReadiManager LX100 suggest an
available time.



Add a guest (a participant who is not on this video network).



Change from the default settings for type of conference, call speed, conference
auto-start or not, video layout mode for multipoint calls, and other advanced
features.
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Note: The particular features available to you depend on your user permissions Some
features may not be available to all users.

The next few pages first describe the basic scheduling process and then provide details
about using additional features.

Creating the Conference Request
The basic process for scheduling a videoconference includes these steps (details are
provided following this list):











Tell Lotus Notes to schedule a new Video Meeting.
Enter a Subject, Invitees, Date and Time.
Click Begin to connect to the Polycom ReadiManager LX100 Server.
Enter a Conference Name and Reference Number.
Select Resources and Add Guests.
(Optional) Edit Conference Contact information.
(Optional) Adjust the advanced settings.
Click Create Schedule.
Save and Close the Calendar Entry.

To schedule a conference
1.

Make sure your Polycom ReadiManager LX100 database is open and displays
the calendar.

2.

Choose New > Video Meeting.

After the Polycom
ReadiManager LX100
component is installed in
Lotus Notes, a new item
appears on the New
menu.

The Conference Resources control appears in the Calendar Entry.
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3.

Enter a Subject and Invitees, and choose your meeting date and time.
If you enter a meeting date and time before scheduling conference resources, the
date and time will be copied into the schedule control.

4.

Click Begin to load the network, see your video network resources, and activate
the Conference Resources control.

5.

At the top of the Conference Resources control, enter a Conference name and
Reference # (required).
If you entered a Subject at the top of the meeting form, it is copied into the
Conference Name field.
The Reference # is recorded with the details of the conference and can be used
for billing purposes. If Polycom ReadiManager LX100 is set up to use automatic
reference numbers, you will see your billing number appear in the Reference #
field.

© Polycom, Inc.
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Note: The IT group may have set a default for the Reference #, but it can easily be
altered by highlighting the content and adding or replacing the information. If the
Reference # automatically displays, be sure not to replace it unless that is the
suggested procedure from the IT group.

6.

In the list of Resources, expand the network folders by clicking the plus signs to
find the resources you want.
Areas are the highest-level folders, zones are inside the areas, resources are
inside the zones, and equipment is inside the resources.
It is the resource level that you will select and add to the conference.
You can also use Filters to help locate resources with particular characteristics.
(For details about filtering, see Finding a Resource that Fits Your Needs (Filtering)
on page 9.)
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7.

Add resources to the conference by selecting the resource on the left and clicking
the Add button to move it to the Selected Resources box on the right.

Note: If Polycom ReadiManager LX100 determines that a multipoint call can be placed
using one of the MP-capable video endpoints selected for the call, it will use the first of
these endpoints, regardless of the order displayed on screen.

Although you may see an MCU in the list of resources, do not add it explicitly to
the conference as a resource. Polycom ReadiManager LX100 will automatically
schedule that resource behind the scenes, if it is needed.
If you select a resource that is offnet, that resource will appear in the list of
Guests, instead of the list of Selected Resources.
8.

Click the Date/Time tab and enter the date and times for the conference. (For
details, see page Requesting Specific Dates and Times on page 12.)
The current date and time are automatically inserted.
To make the conference a recurring conference, see Creating Repeating
Conferences on page 14.

9.

(Optional) Edit the Conference Contact, Contact Phone, and Contact Email, if
appropriate.
This information will appear on messages about the conference that are sent to
attendees. Polycom ReadiManager LX100 automatically inserts your contact
information.

© Polycom, Inc.
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Note: The conference contact is specific to this conference. In addition, there are
contacts and facilitators associated with each resource that is added to this conference.

10. (Optional) Adjust the advanced settings (see Using the Advanced Settings on
page 16).

Note: If the Advanced Settings button does not show on the Schedule Conference
screen, your user permissions do not allow you to change those settings.

11. Click Create Schedule.
Polycom ReadiManager LX100 checks the request against other scheduled

conferences for video bandwidth limits across the entire network, and checks the
availability of selected resources. If everything is clear and there are no conflicts,
the conference is scheduled and entered into the database.
12. When you are finished, click Save and Close at the top of the screen.
This step is required to notify all the recipients of their new conference.
All participants and facilitators connected with the conference will receive a
confirmation email shortly. Those people you invited via the Invitees field will
receive a calendar notification as well.
If your user permissions are “request only,” a message is also sent to the
Conference Administrator that the conference needs approval. For more
information, see Approving a Requested Conference on page 31.
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Finding a Resource that Fits Your Needs
(Filtering)
The Filters tab in the Video Meeting window contains options that let you locate
resources and equipment that have the features you need.

In addition, the Date/Time tab lets you locate resources available at a specific date and
time. For details, see To find resources available at a particular date and time on
page 10.

To find (filter for) network resources with particular features
1.

In the Schedule Conference screen, click the Filters tab.

2.

Select the criteria that you want to match. The filter will find the resources that
match all of the criteria you enter.
You can specify any of the following:
•

Equipment (type and model). Rooms can be equipped with video endpoints,
VCRs, projectors, and so forth. When trying to locate a particular room, use
this filter to limit the view to just the rooms containing required equipment.
Note: If your network administrator has defined an equipment type called
“Non-Video” or “Audio Only,” you can use it to filter for rooms without video
equipment when a conference room is needed, but there is no need to use
videoconferencing. This keeps the room with video equipment free for those
who need to schedule a videoconference.

•

Room capacity. The number you enter will set the minimum filter value for the
number of people a room can contain. Any rooms with less than this value will
not be shown as available.

•

Style of room. Use this field to filter on rooms with a particular room layout
such as classroom, large conference, small conference, and so forth.

•

Internet connectivity. Check this box to identify only rooms that have an IP
connection to the Internet

•

Text search. Enter a resource name or nickname for which you want to
search.

If you want to filter by date and time, use the Date/Time tab.

© Polycom, Inc.
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3.

When you have finished entering criteria, click the Resources tab again.
Rooms and equipment that match your criteria are displayed in the Resources
hierarchy.

Tip
Tips: You can toggle back and forth between the Filters and Resources tabs. Filter
to find the right resource for one part of the conference, and add it to the schedule.
Then Filter for another resource, add, and so forth.

Note: For Filtering to work effectively, characteristics of the resources and equipment
in your network must be defined in the database. Lack of resources that match your
request may mean that such resources are not available, or it may mean that the
characteristics you are searching for were not defined for any resources. For more
information, contact your Polycom ReadiManager LX100 Administrator.

To find resources available at a particular date and time
1.

On the Date/Time tab, check the box next to Only show resources that are
available at this date and time.

Check this box to
indicate that you
want to find
resources
available at a
specific date and
time.

2.

Enter the date and duration for the conference.

3.

Enter the desired time

4.

Click the Resources tab.
Polycom ReadiManager LX100 applies the filter and shows only those resources
available at the date and time you specified.

For more details about fields in the Date/Time tab, see Fields on the Date/Time
tab on page 12.
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Using My Favorites to Select a Resource
You can make resources that you schedule frequently easily accessible by putting them
in the My Favorites folder.
Resources can only be added to the My Favorites folder if they exist in the Local
Network. Resources that appear in other networks cannot be added to the My Favorites
folder.
Resources from My Favorites can be scheduled in the same manner as the other
resources that appear in the Resources tab.

To add a resource to My Favorites
>> Highlight the desired resource, right-click and choose Add to Favorites.

The item is copied into the Favorites folder, where it is labeled using its nickname.

To schedule a resource from My Favorites
>> Highlight the desired resource in the My Favorites folder and click Add.

© Polycom, Inc.
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Requesting Specific Dates and Times
You specify the date and time you want to schedule the conference on the Date/Time
tab.

To specify the date and time for a conference
1.

On the Resources tab, select the resources you want to include.

2.

On the Date/Time tab, enter the date and duration for the conference.

3.

To set the time, do one of the following:
•

If you know the time you want, enter it in the Start at field.

•

If you have a time range in mind, click Find earliest start time between and
enter the starting and ending times you want to consider. Polycom
ReadiManager LX100 will find the earliest time in that range which works for all
selected resources.

•

Click the Calendar button to view current settings for the resources.

For more about fields on the Date/Time tab, see Fields on the Date/Time tab on
page 12.

Fields on the Date/Time tab
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Only show resources that are available at this date and time. Check this box if
you want to filter for resources available at the date and time you enter on this tab.
Then click the Resources tab to have Polycom ReadiManager LX100 show you
available resources. Leave this box unchecked if you have already selected
desired resources and want to set the conference date and time.



Date. Select the desired date for the conference. Defaults to today’s date.



Duration: Enter the length of time for the conference, in hours and minutes.
Defaults to the time indicated on the When portion of the form.

Requesting Specific Dates and Times
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Start at: Enter the time for the conference, or click Now to set the current time.
Defaults to the current time when you enter this tab.
Note: If you click the Now button to select the current time and then continue to
set other conference parameters before pressing Create Conference, the start
time for the meeting may become a time in the past. To prevent problems when
selecting the current time, click the Now button last, just before clicking Creating
Schedule.



Find earliest start time between: Select this option to have Polycom
ReadiManager LX100 find a time that works for the resources already selected on
the resource tab.



Open combined resource button: Click the Calendar button
to pop-up a
view of the day specified in the Date field, showing available times for all the
selected resources.

When displaying available time, Polycom ReadiManager LX100 takes into account
the time zones for each resource, although the times shown are for your time
zone.
The times entered for “Find earliest start time between” are used on the calendar
as the top and bottom ends of the range.

How Much Time is Reserved
In addition to the meeting duration, Polycom ReadiManager LX100 schedules additional
time before and after the meeting, depending on the requirements for the particular
resource.
When your Polycom ReadiManager LX100 Administrator defines your video network
resources, each room is assigned Setup Minutes and Breakdown Minutes that are
needed before and after a conference. These are automatically added to the

© Polycom, Inc.
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conference duration time when Polycom ReadiManager LX100 schedules your
conference, so that adjacent conferences do not conflict with one another. However,
they do not appear in the scheduled conference times; they are handled behind the
scenes.

Creating Repeating Conferences
Conferences scheduled through Polycom ReadiManager LX100 can be created as
repeating conferences. In Lotus Notes, the same Repeat feature used to create other
types of repeating meetings is used to schedule repeating conferences.
The maximum number of times a conference can repeat is determined by a setting for
the domain, which is specified by your Polycom ReadiManager LX100 administrator. If
you exceed the maximum, a message box displays, asking you to reduce the number
of recurrences.

To create a repeating conference
1.

While you are in the Calendar Entry window, check the Repeats check box in the
When area.

2.

Complete the Repeat Options dialog box, to specify how often the conference
should recur, and click OK.

Note: Polycom ReadiManager LX100 does not support creation of annual recurring
conferences, but does support Daily, Weekly, and Monthly meetings.
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3.

Finish creating the conference, as you normally would.
When you click Create Schedule, Polycom ReadiManager LX100 checks
availability and bandwidth as it normally does, and reserves the resources for all
recurring meeting times, if there are no conflicts.

Note: After creating a series of conferences, the individual conferences are handled
separately. If you want to make a change to an individual conference, you can edit or delete
it through Manage Conferences.

Viewing Details about a Resource
The Details tab shows specific characteristics of a resource after it’s been added to the
Selected Resources list.

To see details about a resource that has been added to a conference
>> Select the resource in the Selected Resources list.
A Details tab appears on the left, and shows the characteristics of the selected
resource.

Note: This tab does not appear until one of the resources in the Selected Resources
list is selected.

© Polycom, Inc.

15

Polycom ReadiManager LX100 Lotus Notes Scheduling Guide

Using the Legend
The Legend tab defines the colors associated with resources.

Using the Advanced Settings
After you click Begin, the Schedule Conference screen contains a button labeled
Advanced Settings. Clicking it opens a dialog box in which you can specify default
settings for these important scheduling details:












Template Selection
Type of Conference
Dial Options
Force MCU Usage
Auto-Start Conferences
Video Mode
Speed
People + Content
T120 Mode
Chair Control PIN

Note: The ability to view and change Advanced Settings depends on your permission
settings. If you do not see an Advanced Settings button on the Conferences Tab, your
Polycom ReadiManager LX100 administrator will have already set the Advanced Setting
values. For more information, contact your Polycom ReadiManager LX100 administrator.
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Selecting a Template
Templates are collections of advanced conference settings. When you are scheduling
a conference and open the Advanced Settings dialog box for the first time, your default
template is always selected, and the values in the Advanced Settings dialog reflect the
settings associated with that template.
You may have only one template available in Advanced Settings, or your network
administrator may have created multiple templates to adjust the Advanced Settings in
different ways.
If you select a different template from the list, it will adjust the values throughout the
Advanced Settings dialog. If desired, you can then make additional adjustments to
fine-tune the settings for this conference.

Specifying the Type of Conference
You can specify the type of conference this will be:





© Polycom, Inc.

Rooms Only
Bridged Audio Only
Video/Audio
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Rooms Only
Select Rooms Only when you only want to reserve the rooms themselves. Although
equipment in them will not be available to other people, no bandwidth will be reserved
for the conference. All other Advanced Settings for the conference become irrelevant,
and are grayed out in the dialog box.
Any conference that uses third-party audio conference systems (outside the control of
the enterprise) can use this setting and then simply use the conference phone in the
room to dial into the third-party conference line.

Bridged Audio Only
Select Bridged Audio Only when you want to set up a dial-in conference into which
multiple people can dial. The bridge is reserved as an audio-only media, with no video
media. Choosing this conference type automatically selects the Dial In Only and Force
MCU Usage options. This means that an MCU’s resources will be reserved and used
to create a dial-in conference. After you create the conference, the conference
confirmation email you receive will include the dial-in number and pin code required to
access it.
With this type of conference, no bandwidth is reserved except the MCU. The rooms
associated with the resources are reserved, so any equipment in those rooms will not
be available to other people. This also does not reserve precious video resources on
the MCU that would otherwise be reserved for a mixed audio/video call.

Note: Only regular POTS audio phones can be used--not ISDN endpoints. Attempting to
mimic an audio call using a 64K dial speed through an audio/video endpoint may result in
the call being dropped, or in very poor audio quality.

Video/Audio
Video/Audio allows you to use a combination of video and audio connections in this
conference, and to reserve the required bandwidth and equipment associated with
resources, as well as the rooms. The conference can use a combination of both Dial-In
and Dial-Out, or you can specify that it should be Dial In only, if you want all connections
to be made through one bridge.

Specifying Dial Options
You can determine whether a conference will require all endpoints to dial in to the
conference, or whether a combination of dial-in and dial-out will be allowed.

18
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When you want an MCU (also known as a “bridge”) to create a dial-in conference for
which a particular phone number and pin code are created for all conference
participants, use the Dial-In Only setting. With a dial-in conference, any audio or video
system can dial in, and all participants will be connected to the same conference inside
the bridge. This allows participants to dial into the bridge at their convenience from
anywhere they choose.
When you want to be able to dial-out to a video system, as well as to have participants
dial in, use the Dial Out/Dial In setting.
When you specify Dial Out/Dial In, you can specify the individual resources that you
want to dial in. For example, you might specify that a particular end-point should use
dial-in, in which case a bridge will create a dial-in number for it. For more information,
see Changing Dial-In Settings for Individual Resources on page 24.

Note: When selecting the Dial-in only option from the Advanced Settings dialog box, all
selected resources are forced to be dial-in only. When you change that selection to
Dial-in/Dial-out, the individual selected resources continue to be set to dial-in. If you want
them to be dial-out, you will need to uncheck “Dial-in” on an individual basis.

Forcing MCU Usage
The Force MCU usage is set automatically if you specify Bridged Audio Only. You may
also want to use this setting if you want to require all endpoints to dial in to a single
number and connect inside the same bridge. When this setting is not selected, the
endpoints can connect directly to each other with either point-to-point configurations or
using one endpoint’s built-in MP capability.

Setting the Video Mode for Multipoint Calls
The Video Mode setting determines the initial screen layout on an endpoint’s monitor
during a multipoint conference if it requires a stand-alone bridge.
You can select Switching, so that the display changes each time the speaker changes,
and everyone sees the current speaker. Or you can select the number of panels to be
shown, so that you can see all of the meeting participants at once.
If you select more windows than there are participants, the extra widows simply display
with a background color.

Note: When selecting a video mode, it’s a good idea to consider the MCU resources that it
will require. Normally, Switching mode consumes fewer MCU resources than Continuous

© Polycom, Inc.
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Presence mode. The greater number of small video windows that are used, the more video
resources required on the MCU.

Using Auto-Start or Manual Start for a Conference
When Auto-Start is selected in the Advanced Settings dialog box, the call will be dialed
automatically at the start time of the videoconference, or a little before, based on any
required setup minutes.
If you prefer to start conferences manually at the time of the conference, uncheck this
setting. However, if you uncheck it, you must be sure to start it manually at the
scheduled time. Otherwise, the conference will not launch.

Setting the Default Connection Speed for a Call
The speed set in the Advanced Settings dialog box will determine the speed at which
the endpoints will communicate for both point-to-point and multipoint conferences. If a
higher speed is selected than can be supported by an endpoint, the speed for that
endpoint will be reduced, but it will remain at the default connection speed for the
endpoints that can match it. If the calls are placed via a multipoint-capable codec, the
behavior depends on the capabilities of that codec.
In the case of ISDN dialing, if the dial speed is higher than number of channels defined
in the H320 service of the endpoint, you will receive a warning about exceeding ISDN
resources. If that occurs, simply lower the dial speed to less than or equal to the ISDN
capability of the endpoint
Higher speed is important when you want high quality video in a meeting. However,
because higher speed uses more bandwidth, scheduling a meeting with higher speed
may limit the number of conferences that can be reserved at one time.
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Using People + Content
This setting controls the ability for one of the endpoints to send data and video over the
same bandwidth, so that both people and content can be displayed. The two video
streams are handled differently by the receiving endpoint, and may be shown on
separate screens, or through Video Switching mode.

Note: The MGC requires that conferences with People + Content use a Speed of at least
192 K. If you set the Speed to 128, the conference will fail.

Select the type of People + Content capability you want the conference to use. If you
do not want to display both people and content in this conference, leave this setting as
“None.”
A conference can have only one People + Content setting. What you select here
determines the setting to be used for all participants in the conference.
Endpoints in the conference that don't support the selected method will connect with
either video (if they connect via IP) or audio only (if they connect via ISDN).
The available settings include:








None
People+Content
People and Content VO
Visual Concert PC
Visual Concert FX
H320 Duo Video

None
Select “None” when dual-streams of data are not required.

People + Content
This Polycom proprietary technology works with most Polycom endpoints.

People and Content V0
Polycom proprietary technology that works mainly with PictureTel endpoints. Select this
option when working with older endpoints.

Visual Concert PC
PC-based software available with Polycom ViewStation MP/512/SP/323.

© Polycom, Inc.
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Visual Concert FX
Hardware solution available with Polycom ViewStation FX/EX and VS4000.

H320 Duo Video
Dual stream mode available with Tandberg endpoints in which one part of the
conference is set as the video conference and the other as the presentation
conference. This selection supports both IP and ISDN.

Using T.120
Polycom ReadiManager LX100 allows you to define T.120 conferences, and to select
the speed for the T.120 connection. Select “None” to disable the T.120 mode.
T.120 is a standard that contains a series of protocols and specifications describing
application sharing in multi-point data communication. The following options may be
available, depending on the participant equipment and software:



Application sharing, allowing two or more conference participants to work on the
same document/application even if only one participant has the application. In
application sharing, one participant launches the application and it runs
simultaneously on all the other computers.



File transfer to all conference participants.



Chat or “Whiteboard” in which participants communicate with each other via
writing.

In all of these modes, the participants can view and hear each other.
From the T.120 drop-down box, select the speed for the T.120 connection. The higher
rates (larger numbers) enable faster data transfer rates, but reduce the bandwidth
available for the video portion of the call. In low bandwidth calls of 128 kbps, use the
smallest bandwidth numbers for the T.120 setting. Check with the IT department to
determine the best combinations for your conferences.

Notes: Selecting this option uses T.120 resources on the bridge. It is best not to select it
unless you are sure you want to use it.
T.120 cannot be added to a conference that has already started.
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Chair Control PIN
You can enter a four-digit Chair Control PIN, to be used by the bridge during the
conference.

Note: Be sure to make note of this PIN in your own records. You will need to communicate
the PIN to the conference chair separately. It is not sent out in a conference email

Setting the Host Site for a Multipoint Call
Host sites can be designated when scheduling a multipoint calls. The advantage of
designating a host site is that attendees will know who the host is of the conference
when the email notification for the conference is sent out.

Note: Selecting a host site does not control who is dialing, only who is responsible for the
call.

To designate a host site
>> Right-click on the desired resource in the Selected Resources box of the
Conference Resources window and choose Select As Host Site.

“Host Site” will appear in parentheses next to the designated resource.

© Polycom, Inc.
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Changing Dial-In Settings for Individual
Resources
You can specify whether a particular resource should dial-in to a conference.

Note: If Dial-in Only is selected in Advanced Settings, Dial-In will be selected for all
resources, and the dial-in setting for individual resources cannot be changed.

If Dial-in Only is not selected and you select dial-in for one or more individual resources,
a dial-in number and pass code will be created and sent to you in the reservation
confirmation email.

To select a dial setting
>> Right-click on the desired resource in the Selected Resources or Guest box of the
Conference Resources window and choose Dial-In.
A check mark indicates whether Dial-In is currently selected.
To allow a different endpoint to dial this resource, make sure this setting is not
selected.
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Changing How the Connection is Made
Some resources can be connected to in more than one way. Connection methods
include Dial-In, ISDN, IP, and a Direct connection to an MCU.
The methods available for a given endpoint appear in the Connect Using menu. You
can change the method to be used when scheduling the resources.

To select a different connection method
>> Right-click on the desired resource in the Selected Resources box of the
Conference Resources window and choose Connect Using.
A check mark shows the current method.
To use a different connection method, select it from the list.

Setting the Connection Type for Individual
Resources
You can set the type of connection to be used by individual conferences. The settings
you can select are determined by the type of conference selected in the Advanced
Settings. Available choices may include:

© Polycom, Inc.



None. Use this setting to indicate that only the room is being reserved. When None
is the only available selection, “Rooms Only” is selected as the Conference Type.



Bridged Audio. Use this setting to have an MCU create a dial-in number for this
endpoint. When None and Bridged Audio are the only available setting, “Bridged
Audio Only is selected as the Conference Type.



128, 256, 320, 384, etc. video. Use these settings to specify a particular
connection speed for this endpoint. When these settings are available,
“Video/Audio” is selected as the Conference Type.
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To set the connection type for an individual resource
>> Right-click on the desired resource in the Selected Resources box of the
Conference Resources window and choose the appropriate setting.
A check mark indicates the current setting.

Adding a Guest to a Videoconference
Guests are participants who are not within your video network. For example, you might
want to schedule a conference with a client or customer who will be attending from their
company office, rather than from one of your conference rooms.

Note: If you have a regular guest who is off your network or an employee in a remote office
without an IP connection into the network, and you want to be able to conference that guest
in without entering the information manually each time, ask your Polycom ReadiManager
LX100 administrator to set them up as an Off Net resource. Selecting an offnet resource and
adding it to a conference automatically places it in the Guests list.

Note: Guests do not receive email notification about conference, so if you select Dial In for
a Guest, be sure to send that person the necessary information for the dial in, such as date
and time, and the conference ID for the MCU.

To add a guest to a videoconference

26

1.

In the Schedule Conference screen, click the Add Guest button.

2.

In the Conference Guest dialog box, enter the following:

Adding a Guest to a Videoconference
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3.

•

Name. This name will be used to identify the guest on conference schedule
email notifications to recipients.

•

Connect Type. Whether the connection to the guest is IP or ISDN.

•

Dial Out or Dial In. Whether the conference will dial out to the guest, or the
guest will dial in.

•

Number. The IP or ISDN numberPolycom ReadiManager LX100 will use to
reach the guest, if the call is auto-started.

Click OK.

Creating Conference Notes
Conference notes allow the scheduler to add information regarding the conference.
What is typed in the Conference Notes dialog box is sent in the email notification when
the conference is scheduled. The notes are also available when you manage
conferences.

To add conference notes

© Polycom, Inc.

1.

Click the notebook icon on the Conference > Schedule page.

2.

In the Conference Notes dialog box, enter the notes for the conference.

3.

Click OK when you are finished.
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Updating Your Calendar with Scheduled
Videoconferences
Videoconference schedules are stored in the Polycom ReadiManager LX100 database.
When conferences are created in Lotus Notes, they will be synchronized with the
Polycom ReadiManager LX100 database. If you schedule conferences from the
Polycom ReadiManager LX100 web interface, you can synchronize your Lotus Notes
Calendar to show videoconference.
In addition, if you are a conference administrator and want to view all scheduled
conferences in Lotus Notes, you can update your Lotus Notes Calendar to show them.

Tip
Tip: If you want to review all scheduled videoconferences, you may want to create a
separate Video Calendar on which to display them, so that they do not clutter up your
personal calendar of appointments.

To update your Lotus Notes Calendar
1.

Go to your Calendar in Lotus Notes.
If you have more than one Calendar set up, select the one on which you want
videoconferences to be shown.

2.

From the Video menu, choose Update Calendar.

3.

In the Calendar Date Range dialog box, select the starting and ending dates to
indicate the date range of scheduled videoconferences you want to view on your
calendar.

4.

Select whether you want to see only conferences you scheduled, or all
conferences (if you are a Conference Administrator), and then click OK.
Scheduled videoconferences appear on your Lotus Notes Calendar.
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Managing Scheduled Conferences
After a videoconference has been scheduled, you can make changes to it using the
Manage Conference feature from the Video menu. When you choose it, the Manage
Conferences window opens.

Clicking the Globe loads the conferences into the window. The default filter for
conferences is from seven days in the past to 30 days in the future. To see additional
conferences, follow the steps described below, under Locating the Conference You
Want to Manage on page 29.

Locating the Conference You Want to Manage
Use the Filters tab to help identify the conference you want to work with. Filtering for
scheduled conferences works very similarly to filtering resources when scheduling a
conference.

To locate the conference you want to manage
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1.

From the Video menu, choose Manage Conference.

2.

Click the Filters tab so that you can narrow your search for a particular
conference.

3.

Enter a date range, conference name, conference ID, or reference number for the
conference. The default date range is from seven days in the past to 30 days in
the future. You can expand the date range to see other conferences at the same
time.
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4.

Click the Conference List tab. Conferences that match your criteria are available
in a hierarchy by date.

5.

Expand the folders to find the conference with which you want to work.

As the Legend indicates, the icons next to the conference give visual information
as to when the conference is scheduled.
Black: Conference was in the past.
Green: Conference is currently active.
Blue: Conference will occur in the future.
Red: Conference failed to start.
Yellow: Conference needs approval. (See Approving a Requested Conference on
page 31)
6.

30

Right-click on the conference and select the appropriate action from the menu.
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•

For conferences that have already taken place, Close is the only available
action.

•

For conferences in the future and needing approval, Conference Details, Edit
Conference, and Delete Conference are available.

Approve Conference may also appear, if you are a Conference Administrator.
•

For active conferences, only Manage Conference is available.

Approving a Requested Conference
When users with the “Request Only” user permission schedule conferences, the
conferences are reserved but will not launch. They must be approved by a Conference
Administrator before they can occur. The Conference Administrator receives an email
when a conference needs to be approved.

To approve a requested conference
1.

Locate the conference that needs approval. (For details, see Locating the
Conference You Want to Manage on page 29)

2.

Right-click on the conference icon and choose Approve.
An email is sent to the person who requested the conference.

Deleting a Conference
Conferences can be deleted from the Manage Conferences window.

To delete a conference
1.

Locate the conference you want to delete. (For details, see Locating the
Conference You Want to Manage on page 29.)

2.

In the Conference List tab of the Manage Conferences window, right-click on the
conference you want to delete and choose Delete Conference.

3.

When asked to confirm, click Yes.
If the conference was part of a series of repeated conferences, a message asks
whether you want to delete only this message, or the whole series.
The conference is deleted. Email messages are sent to the facilitators for the
resources involved.

© Polycom, Inc.

31

Polycom ReadiManager LX100 Lotus Notes Scheduling Guide

Making Changes to a Future Conference
All of the features available when you first schedule a conference can be used to make
changes to a conference before it starts.

Note: If you make a change to a conference that was part of a series of repeated
conferences, the change is made only to the selected conference, and not to the series.

To make changes to a future conference
1.

Locate the conference you want to change. (For details, see Locating the
Conference You Want to Manage on page 29.)

2.

In the Conference List tab of the Manage Conferences window, right-click on the
conference you want to change and choose Edit Conference.

The Edit Conference window opens. This window is very similar to the window
you use to schedule a conference.
3.

Make desired changes to the resources, conference time, contact information,
and guests.

4.

When finished making changes, click Update Schedule.
For details about working in this window, see the information presented earlier in
the section Creating the Conference Request on page 4.

Note: To NOT save the changes to the conference, click the close box in the upper corner
of the window without clicking Create Conference.

Entering Additional Conference Details
Sometimes conferences have additional details that need to be tracked. For example,
when the request/approve conference feature is used, the administrator needs to be
able to enter comments as to why a conference is approved or not. Or there may be
special requirements related to setting up a conference. To accommodate this, details
about the conference can be added after the conference is scheduled.
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To enter additional conference details
1.

Locate the conference for which you want to add details. (For details, see Locating
the Conference You Want to Manage on page 29.)

2.

In the Conference List tab of the Manage Conferences window, right-click on the
conference and choose Conference Details.
The Conference Details dialog box appears.

3.

Enter the information you want to track for the conference and click OK.
The Alias field can be used to assign a conference ID.
The Setup field is for any comments about the conference.

Managing an Active Conference
A conference that has started is considered an active conference. There are a number
of adjustments you can make while a conference is active. You can:
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Add and remove resources



Add a guest



Temporarily disconnect a resource



Reconnect a resource that was previously disconnected



Extend a conference



Restart a conference



End a conference
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To make changes to an active conference
1.

Locate the conference you want to change. (For details, see Locating the
Conference You Want to Manage on page 29.)

2.

Select the conference, right-click and choose Manage Conference.
The Manage Conference and Resources window opens.

You see the locations that are in the conference in the Selected Locations list.

Note: Changes that effect resources and guests (adding, removing, disconnecting, and
reconnecting) can only be made up until 5 minutes or less is left in the conference. After
that you will only have the option of extending or ending the conference.

To add a resource
>> Select the resource and click Add.
Polycom ReadiManager LX100 checks for the resources’ availability. If the location
is able to join the conference they are called and the resource is reserved for this
conference time.

To remove a resource
1.

Select the resource from the Selected Resources list and click Remove.

2.

When the confirmation message asks you to confirm that you want to remove the
resource, click Yes.
The resource is taken out of the conference and freed up for other possible
conferences.
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To add a guest
A guest can only be added if there is multipoint capability in either a video codec or
MCU in the conference. If there is no multipoint capability in the conference, a guest
cannot be added.
1.

Click the Guest button.

2.

In the Conference Guest dialog box, enter the name and number, choose the type
of connection, and click OK.
Polycom ReadiManager LX100 attempts to connect the guest to the conference.
When the guest has been added, their name appears in the Selected Resources
list.

You can add multiple guests, but only one at a time.

To disconnect a resource
1.

Select the resource you want to temporarily disconnect in the Selected Resources
list.

2.

Click the Disconnect button.

3.

When the confirmation message asks you to confirm that you want to disconnect
the resource, click Yes.

Note: Disconnected resources are still associated with the conference and are not
available for other conferences. The most common use of Disconnect is when you want
to disconnect a room for short time, but still want it to be available later in the
conference. If you want to disconnect a location and have no more need for it, use the
Remove button instead.

To re-connect a disconnected resource
1.

Select the resource you want to reconnect in the Selected Resources list.

2.

Click the Connect button.

To extend a conference
This feature affects all the resources in your conference. If you indicate you want to
extend the conference by 45 minutes, Polycom ReadiManager LX100 checks to see if all
the resources are free for that time. (All resources must be available for the extended
time. If one resource is not available then you cannot extend the conference.) If you
receive a message that the conference cannot be extended, try extending it for a
shorter period of time

© Polycom, Inc.

1.

Click the Extend Conference button.

2.

In the Extended Conference dialog box, select the number of minutes by which
you want to extend the conference and click OK.

35

Polycom ReadiManager LX100 Lotus Notes Scheduling Guide

To restart the conference
1.

Click the Restart Conference button.

2.

When the confirmation message asks you to confirm that you want to restart the
conference, click Yes.
This restarts your entire conference. All resources will be disconnected and then
reconnected.

To end a conference
Use this feature to end a conference that did not go as long as scheduled. That way,
resources used in the conference are freed up to be used for other conferences.
1.

Click the End Conference button.

2.

When the confirmation message asks you to confirm that you want to end the
conference, click Yes.

Closing a Completed Conference
Conferences that are in the past can be closed. When you close a conference, you
indicate whether it completed successfully or not, and can add comments about it.
Reports can include comments; so entering comments gives you a way to track
information about completed conferences.
Closing conferences is optional.

To close a completed conference
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1.

Locate the conference you want to close. (For details, see Locating the Conference
You Want to Manage on page 29.)

2.

In the Conference List tab of the Manage Conferences window, right-click on the
conference you want to close and choose Close Conference.
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3.

In the Close Conference dialog box, indicate whether the conference completed
successfully, enter any comments, and click OK.
The conference is removed from the Conference List.

© Polycom, Inc.
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2
Setting Up Lotus Notes for
Use with Polycom
ReadiManager LX100
Polycom ReadiManager LX100 can be integrated right into Lotus Notes, so that you can
schedule and manage conferences along with other meetings.
This section includes information about how to install, setup, and maintain the Polycom
Video Conferencing Component in Lotus Notes. It includes:
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Installing the Polycom Video Conferencing Lotus Notes Component



Setting Up Lotus Notes for Polycom ReadiManager LX100
•

Creating a Separate Video Conference Database

•

Opening a Calendar View of Your Video Conferencing Database

•

Creating a Video Conferencing Welcome Page

•

Adding Polycom Video Conferencing to Your Current Calendar Database

•

Setting Up Polycom Video Conferencing with a Server Side Install



Handling Security Notice Alerts



Changing Your Polycom ReadiManager LX100 Logon Information in Lotus Notes
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Installing the Polycom Video Conferencing
Lotus Notes Component
Requirements: Polycom ReadiManager LX100 works with Lotus Notes version 6.0.3
or later. 35 MB disk space is required for the installation.
The Polycom ReadiManager LX100 component used with Lotus Notes is available from
your Polycom ReadiManager LX100 application web page.

To download the Polycom Video Conferencing Lotus Notes client component
1.

Log on to the Polycom ReadiManager LX100 application as you normally would
through a web browser.

2.

From the menu bar, choose Support > Downloads.

3.

Click the link Lotus Notes plugin.

4.

Save the program to your computer.

To install the Polycom Video Conferencing Lotus Notes component
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1.

Make sure Lotus Notes is closed.

2.

Locate the file PCSLotusNotes.exe you just saved on your computer and
double-click it to start the installation process.

3.

Follow the prompts on the screen from the install wizard to complete the
installation.
•

On the Setup screen, select Typical Installation.

•

On the Server Information screen, enter the IP of your Polycom ReadiManager
LX100 Server.

Installing the Polycom Video Conferencing Lotus Notes Component
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•

On the User Information screen, enter your Polycom ReadiManager LX100
user name, password, and Domain.
The Domain will always be “root.”
If your network uses LDAP, your Polycom ReadiManager LX100 user name
and password should be the same as the ones you use to log on to your
computer.

© Polycom, Inc.

4.

Proceed through the remaining screens by clicking Next and Finish.

5.

When the installation is complete, start Lotus Notes and follow the instructions
under Setting Up Lotus Notes for Polycom ReadiManager LX100 on page 42.
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Uninstalling the Polycom Video Conferencing
Component from Lotus Notes
You can uninstall the Polycom Video Conferencing Component from Lotus Notes by
using the Add or Remove Programs Control panel in Windows.

Note: Before you uninstall the component, be sure to make the following changes to the
Lotus Notes database:



If you have changed any database (including user's mail databases) to use the
VideoMeeting Template, you must reverse the changes before uninstalling
Polycom ReadiManager LX100 Lotus. Follow similar steps to the ones described
under Replacing a User’s Mail and Calendar Database Design with the
VideoMeeting Template on page 51, but use the StdR6Mail template (mail6.ntf)
instead of the VideoMeeting template.



If you changed the VideoMeeting Template to look like the standard mail template,
you must first change the master template name of the VideoMeeting Template
(database properties) back to 'VideoMeeting' in Database Properties, and then go
to the mail6.ntf database properties and set the master template name back to
'StdR6Mail'.

Setting Up Lotus Notes for Polycom
ReadiManager LX100
Before Polycom ReadiManager LX100 can be used to create Videoconferences in
Lotus Notes, the Polycom Video Conferencing Lotus Notes component must be
installed, and a Lotus Notes database must be associated with the VideoMeeting
template.
If you have not yet installed the Polycom ReadiManager LX100 Component for Lotus
Notes, see Installing the Polycom Video Conferencing Lotus Notes Component on
page 40.
You can create a separate Polycom ReadiManager LX100 Calendar database, stored
on the local PC, or you can modify your current calendar/mail database to use the
VideoMeeting template. Administrators can also assign the VideoMeeting template to
users from the server side.
This section tells you how to set up Lotus Notes for Polycom ReadiManager LX100,
including the following topics:
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Creating a Separate Video Conference Database
Opening a Calendar View of Your Video Conferencing Database
Creating a Video Conferencing Welcome Page
Adding Polycom Video Conferencing to Your Current Calendar Database
Setting Up Polycom Video Conferencing with a Server Side Install

Creating a Separate Video Conference Database
If you want to keep videoconferences on a separate calendar from your main Lotus
Notes Calendar, start by creating a new database.
Once this database has been created, you can either open the database each time you
start Lotus Notes, or you can create a Welcome page that automatically opens it for you
when you start Lotus Notes.

To create a new database
1.

Start Lotus Notes.

2.

Choose File > Database > New.

3.

In the New Database dialog:
a.

In the Title field, enter a title. (This automatically populates the File Name field.)

b.

Check the box Show Advanced Templates.

c.

In the Template list, select the VideoMeeting template.

d.

Click OK.

a) Enter a title

c) Select the
VideoMeeting template”

b) Click “Show Advanced
Templates”

© Polycom, Inc.
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Opening a Calendar View of Your Video Conferencing Database
1.

If necessary, open your Video Conferencing database.
If you just created this database, it is already open.
If you need to open the database, choose File > Database > Open. In the Open
Database dialog box, select your video conferencing database and click Open.

2.

Click the Arrow next to the Mail icon and select Switch to Calendar.

The Calendar view appears.

A Video menu now
appears at the top of the
calendar.

You are now ready to schedule video conferences through Lotus Notes. For
details about scheduling a conference, see Creating the Conference Request on
page 4.
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If your network uses LDAP to track users, you will need to log on to the Polycom
ReadiManager LX100 web page before you can schedule conferences through
Lotus Notes. This allows Polycom ReadiManager LX100 to add you to its list of
users. Contact your Polycom ReadiManager LX100 administrator for the address
of the Polycom ReadiManager LX100 web page.

Note: The Polycom ReadiManager LX100 component uses ActiveX controls. As a result,
when you use Polycom ReadiManager LX100 features to create and manage video
conferences, Lotus Notes may display Security Alerts. To minimize the display of these
alerts, select Start trusting the signer to execute this action at the bottom of the
Execution Security Alert dialog box.

© Polycom, Inc.
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Creating a Video Conferencing Welcome Page
You can create a Welcome Page that automatically opens your video conferencing
database. The steps below show one way to do this. You can further customize this to
use your personal Lotus Notes preferences.

To create a video conferencing Welcome Page
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1.

Launch Lotus Notes.

2.

Near the top of the window, click the link Click here for Welcome Page options.

3.

Click the Create a new Welcome Page button.

4.

Enter a name for the new Welcome Page and click Next.

5.

Select I want Frames and click Next.

Setting Up Lotus Notes for Polycom ReadiManager LX100
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6.

Deselect all Frame Contents except Database and click Next.

7.

On the Frame Layout Page, leave the Selected Layout active and click Next.

8.

On the Page Options page, select Database and then click Choose Notes
Database.
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9.

Select the database you created for video conferencing and click Choose Notes
database.

10. Select the Calendar view and click OK.

11. Click Next on the next pages, until you see the Congratulations page.
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12. On the Congratulations page, click Finish.
When you next start Lotus Notes, your video conference will display as your
Welcome Page.

Adding Polycom Video Conferencing to Your Current Calendar
Database
In order to add the VideoMeeting template to your current calendar database, you must
have at least Designer access to the database (Editor is the default for normal users).
If you do not have at least Designer access, please contact your administrator.
Someone with Manager access (your administrator) can perform the following steps to
change your access.

To add Video Conferencing to your current Calendar database
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1.

Once you have permissions set up correctly, open Lotus Notes.

2.

Open your mail/calendar database.

3.

Choose File > Database > Replace Design.

4.

Select where the VideoMeeting Template resides (Local for client installs, your
server name for server-side installs).
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5.

Click Show Advanced Templates.

6.

Choose the Polycom ReadiManager LX100 template (VideoMeeting).

7.

Click Replace.

8.

When asked to confirm the replacement, click Yes.

Setting Up Polycom Video Conferencing with a Server Side Install
Administrators can add the VideoMeeting template to a user’s calendar when they
register the person from the server, and can replace existing users’ mail and calendar
database design with the VideoMeeting template.

To specify the VideoMeeting template when registering a user
1.

Run Domino Administrator.

2.

Select the People & Groups tab.

3.

Select the Domino Server and select People.

4.

Click Tools, and on the People toolbar, select Register.

5.

If prompted, enter your password.

6.

Click the Advanced check box.

7.

Choose the Mail tab on the left.

8.

Under Mail file template, choose the Polycom ReadiManager LX100 template
(VideoMeeting).
You can also choose the user's mail/calendar database access at this point under
Mail file owner access.
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Replacing a User’s Mail and Calendar Database Design with the VideoMeeting
Template
You can either use the “Replace Design” feature, or change the database properties.

To use the Replace Design feature
1.

Open the mail database, using either Designer or Administrator.
Using Designer
a.

Open Designer (as a user with 'Manager' or 'Designer' access).

b.

Choose File > Database > Open.

c.

Under Server, select your server.

d.

Go to the mail directory (near the bottom).

e.

Choose by username.

f.

Click Open.

Using Administrator
a.

Open Administrator.

b.

Choose your domain tab.

c.

Click the Files tab.

d.

Go to the mail directory, by selecting it on the left.

e.

Double click on a user's mail database.

2.

Choose File > Database > Replace Design.

3.

Under Server, select your server.

4.

Click Show Advanced Templates.

5.

Select the Polycom ReadiManager LX100 template (VideoMeeting).

6.

Click Replace.

7.

When asked to confirm, click Yes.

To use Database properties
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1.

Open Administrator.

2.

Choose your domain tab.

3.

Click the Files tab.

4.

Go to the mail directory.

5.

Right-click the user's mail database and choose Advanced Properties.

6.

Click the Design tab (looks like a T-Square).

7.

Make sure Inherit design from master template is checked.
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8.

Change the template name to VideoMeeting.

9.

Click the Close box to close the dialog.

10. Open the database (double click on it).
11. Choose File > Database > Refresh Design.
12. Under Server, select your server.
13. Click Replace.
14. When asked to confirm, click Yes.

To assign the VideoMeeting template to the Standard Mail Template for all
users

Note: Be careful when using this procedure. It will effect the mail database for all users.

1.

Open Administrator.

2.

Right-click the standard mail template (Mail (R6) or mail6.ntf) and choose
Properties.

3.

Click the Design tab (T-Square).

4.

Uncheck Database entry is a master template.

5.

Click the close box to close the dialog box.

6.

Right-click the Polycom ReadiManager LX100 template (VideoMeeting or
pcs.ntf) and choose Properties.

7.

Click the 'Design' tab (T-Square).

8.

Change the template name to that of the standard mail template (StdR6Mail).
Whenever database designs are refreshed, the database will use the
VideoMeeting Template. (Designs are refreshed by opening the database and
choosing File > Database > Refresh Design.)

Handling Security Notice Alerts
The Polycom ReadiManager LX100 component uses ActiveX controls. As a result,
when you use Polycom ReadiManager LX100 features to create and manage video
conferences, Lotus Notes may display Security Alerts.
Users can minimize the display of these notices by following the steps below.
Administrators can also sign the Polycom database to minimize these messages. For
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details, see Signing the Polycom ReadiManager LX100 Template Database on
page 54.

To minimize the display of Security Alerts



At the bottom of the Execution Security Alert dialog box, select Start trusting the
signer to execute this action.

You can make sure that you are trusting the correct signer (Polycom) by clicking
the More Info button to see details.

© Polycom, Inc.
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In the Cross Certificates message, choose to create a certificate for the
organization (Polycom.)

Signing the Polycom ReadiManager LX100 Template Database
Administrators can sign the Polycom ReadiManager LX100 database to reduce the
number of Security Notices that users receive.

To sign the Polycom ReadiManager LX100 template database
1.

Open Administrator and click on your domain tab.

2.

Click the Files tab.

3.

Change Show Me to Templates Only.

4.

Right-click on the Polycom ReadiManager LX100 template database
(VideoMeeting or pcs.ntf) and choose Sign.

5.

When prompted “What do you want to sign?”, choose Active User’s ID and All
design documents.

6.

Make sure that Update existing signatures only is not checked.

7.

Click OK.

8.

If you get a message about cross-certification, click Yes.

Changing Your Polycom ReadiManager LX100
Logon Information in Lotus Notes
You enter logon settings during installation which are saved in Lotus Notes, so you do
not normally need to log on to Polycom ReadiManager LX100.
If your logon settings change at any time, you can reenter your logon information.
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To enter or change logon information
1.

Start Lotus Notes.

2.

From the Video menu, choose Logon Settings.
The Polycom ReadiManager LX100 Logon Settings fields appear, either in a form
or a dialog box. Polycom ReadiManager LX100 automatically inserts your login
information from the installation.

3.

To make changes to your logon information:
•

Use your Polycom ReadiManager LX100 user name and password in the User
Name and Password fields.
If you use Polycom ReadiManager LX100 on the web, this is the same logon
information you use to access the web application.
If your network uses LDAP, your user name will be the same as your LDAP
user name. Your password will be the one you entered when accessing
Polycom ReadiManager LX100 on the web. Your domain will always be “root.”

4.

•

The password is case-sensitive, but your user name is not.

•

The Server IP is same as the one you use to access the Polycom
ReadiManager LX100 web application.

•

For DSN, enter PCS.

•

Domain is always “root.”

•

The Port field is automatically completed. Leave the setting as it appears
unless told to change it by your Polycom ReadiManager LX100 Administrator.

Click OK to save the changes.
The changes are sent to the Polycom ReadiManager LX100 database.
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